Networking issues

Incident Report for Cyso

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 13:40 CEST

Investigating

We're currently experiencing networking issues on our Cyso Cloud (formerly Fuga) platform. For updates on this issue, please see https://status.fuga.cloud/
Posted Aug 28, 2025 - 10:57 CEST